Skip to main content

References from draft-acosta-crypto-agility-manifest

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3339 Date and Time on the Internet: Timestamps
References Referenced by
Proposed Standard normatively references
RFC 7696 Guidelines for Cryptographic Algorithm Agility and Selecting Mandatory-to-Implement Algorithms
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by
Internet Standard normatively references
RFC 8615 Well-Known Uniform Resource Identifiers (URIs)
References Referenced by
Proposed Standard normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9116 A File Format to Aid in Security Vulnerability Disclosure
References Referenced by
Informational informatively references
RFC 9958 Post-Quantum Cryptography for Engineers
References Referenced by
Informational informatively references