References from draft-agnihotri-oauth-agent-impl-status
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-ietf-oauth-identity-chaining |
OAuth Identity and Authorization Chaining Across Domains
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-oauth-transaction-tokens |
Transaction Tokens
References Referenced by |
informatively references | ||
| RFC 7523 |
JSON Web Token (JWT) Profile for OAuth 2.0 Client Authentication and Authorization Grants
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8414 |
OAuth 2.0 Authorization Server Metadata
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9449 |
OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9728 |
OAuth 2.0 Protected Resource Metadata
References Referenced by |
Proposed Standard | informatively references |