References from draft-alla-agent-identity-document
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-webbotauth-httpsig-protocol |
HTTP Message Signatures for automated traffic
References Referenced by |
informatively references | ||
| draft-narajala-courtney-ansv2 |
Agent Name Service v2 (ANS): A Domain-Anchored Trust Layer for Autonomous AI Agent Identity
References Referenced by |
informatively references | ||
| draft-pro-adp-agent-discovery |
Agent Discovery Protocol (ADP) v1.1 -- Well-Known Metadata and Interaction Layer
References Referenced by |
Informational | informatively references | |
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | normatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8659 |
DNS Certification Authority Authorization (CAA) Resource Record
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | normatively references | |
| RFC 9421 |
HTTP Message Signatures
References Referenced by |
Proposed Standard | informatively references |