Skip to main content

References from draft-altanai-moq-relay-geocode

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-moq-transport Media over QUIC Transport
References Referenced by
informatively references
draft-jennings-moq-metrics Metrics over MOQT
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 7946 The GeoJSON Format
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8801 Discovering Provisioning Domain Names and Data
References Referenced by
Proposed Standard informatively references
RFC 8805 A Format for Self-Published IP Geolocation Feeds
References Referenced by
Informational informatively references
RFC 9388 Content Delivery Network Interconnection (CDNI) Footprint Types: Country Subdivision Code and Footprint Union
References Referenced by
Proposed Standard informatively references