References from draft-an-nmrg-i2icf-cits
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-bernardos-nmrg-agentic-network-optimization |
Solutions for enabling agentic sensing with network optimization
References Referenced by |
informatively references | ||
| draft-chuyi-nmrg-agentic-network-inference |
Agentic Network Architecture and Protocol for Supporting Agent Interconnection Communication and Multi-level Inference
References Referenced by |
informatively references | ||
| draft-hong-nmrg-agenticai-ps |
Motivations and Problem Statement of Agentic AI for network management
References Referenced by |
informatively references | ||
| draft-ietf-nmop-network-incident-yang |
A YANG Data Model for Network Incident Management
References Referenced by |
Proposed Standard | informatively references | |
| draft-irtf-coinrg-use-cases |
Use Cases for In-Network Computing
References Referenced by |
Informational | informatively references | |
| draft-jadoon-nmrg-agentic-ai-autonomous-networks |
Agentic AI Architectural Principles for Autonomous Computer Networks
References Referenced by |
informatively references | ||
| draft-jeong-nmrg-agentic-ai-framework |
An Agentic AI Framework for the Management of Networks, Security, and AI Services
References Referenced by |
informatively references | ||
| draft-rosenberg-ai-protocols |
Framework, Use Cases and Requirements for AI Agent Protocols
References Referenced by |
informatively references | ||
| draft-wmz-nmrg-agent-ndt-arch |
Network Digital Twin and Agentic AI based Architecture for AI-driven Network Operations
References Referenced by |
informatively references | ||
| draft-yang-nmrg-a2a-nm |
Applicability of A2A to the Network Management
References Referenced by |
informatively references | ||
| draft-yang-nmrg-mcp-nm |
Applicability of MCP for the Network Management
References Referenced by |
informatively references | ||
| draft-yao-tsvwg-cco-problem-statement-and-usecases |
Collective Communication Optimization: Problem Statement and Use cases
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7950 |
The YANG 1.1 Data Modeling Language
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7951 |
JSON Encoding of Data Modeled with YANG
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8040 |
RESTCONF Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8329 |
Framework for Interface to Network Security Functions
References Referenced by |
Informational | normatively references | |
| RFC 8799 |
Limited Domains and Internet Protocols
References Referenced by |
Informational | normatively references |