References from draft-anandakrishnan-rats-ptv-agent-identity
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-helixar-hdp-agentic-delegation |
Human Delegation Provenance Protocol (HDP): Cryptographic Chain-of-Custody for Agentic AI Systems
References Referenced by |
informatively references | ||
| draft-ietf-rats-reference-interaction-models |
Reference Interaction Models for Remote Attestation Procedures
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-wimse-aims |
AI Identity Management System
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4086 |
Randomness Requirements for Security
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8610 |
Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8949 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Internet Standard | normatively references | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | normatively references | |
| RFC 9334 |
Remote ATtestation procedureS (RATS) Architecture
References Referenced by |
Informational | normatively references | |
| RFC 9711 |
The Entity Attestation Token (EAT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9943 |
An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9999 |
Remote ATtestation procedureS (RATS) Conceptual Message Wrapper (CMW)
References Referenced by |
Proposed Standard | informatively references |