Skip to main content

References from draft-ietf-rats-reference-interaction-models

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 205
References Referenced by
normatively references
draft-birkholz-rats-tuda Time-Based Uni-Directional Attestation
References Referenced by
informatively references
draft-ietf-rats-corim Concise Reference Integrity Manifest
References Referenced by
Proposed Standard informatively references
draft-ietf-rats-coserv Concise Selector for Endorsements and Reference Values
References Referenced by
informatively references
draft-ietf-rats-endorsements Remote Attestation Procedures (RATS) Endorsements
References Referenced by
Informational informatively references
draft-ietf-rats-epoch-markers Epoch Markers
References Referenced by
normatively references Possible Downref
draft-ietf-rats-msg-wrap RATS Conceptual Messages Wrapper (CMW)
References Referenced by
Proposed Standard informatively references
draft-ietf-rats-network-device-subscription Attestation Event Stream Subscription
References Referenced by
Proposed Standard informatively references
draft-ietf-spice-sd-cwt Selective Disclosure CBOR Web Tokens (SD-CWT)
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3161 Internet X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)
References Referenced by
Proposed Standard normatively references
RFC 4949 Internet Security Glossary, Version 2
References Referenced by
Informational informatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard normatively references
RFC 7049 Concise Binary Object Representation (CBOR)
References Referenced by
Proposed Standard normatively references
RFC 7252 The Constrained Application Protocol (CoAP)
References Referenced by
Proposed Standard normatively references
RFC 7617 The 'Basic' HTTP Authentication Scheme
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8446 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard informatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard informatively references
RFC 9334 Remote ATtestation procedureS (RATS) Architecture
References Referenced by
Informational normatively references Downref
RFC 9683 Remote Integrity Verification of Network Devices Containing Trusted Platform Modules
References Referenced by
Informational informatively references
RFC 9711 The Entity Attestation Token (EAT)
References Referenced by
Proposed Standard normatively references
RFC 9781 A Concise Binary Object Representation (CBOR) Tag for Unprotected CBOR Web Token Claims Sets (UCCS)
References Referenced by
Proposed Standard informatively references
RFC 9783 Arm's Platform Security Architecture (PSA) Attestation Token
References Referenced by
Informational informatively references