Skip to main content

References from draft-aravind-oauth-operator-of-record

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-aravind-oauth-decision-subject Decision-Subject Representation for Agent Authorization
References Referenced by
informatively references
draft-ietf-oauth-sd-jwt-vc SD-JWT-based Verifiable Digital Credentials (SD-JWT VC)
References Referenced by
Proposed Standard informatively references
draft-ietf-oauth-transaction-tokens Transaction Tokens
References Referenced by
informatively references
draft-kuehlewind-audit-architecture An Architecture for Auditing Agent Delegation and Interactions
References Referenced by
informatively references
draft-mcguinness-oauth-actor-profile OAuth Actor Profile for Delegation
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 7519 JSON Web Token (JWT)
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard normatively references
RFC 9901 Selective Disclosure for JSON Web Tokens
References Referenced by
Proposed Standard informatively references
RFC 9942 CBOR Object Signing and Encryption (COSE) Receipts
References Referenced by
Proposed Standard informatively references
RFC 9943 An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by
Proposed Standard informatively references