Skip to main content

References from draft-kuehlewind-audit-architecture

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-birkholz-verifiable-agent-conversations Verifiable Agent Conversation Records
References Referenced by
informatively references
draft-ietf-oauth-attestation-based-client-auth OAuth 2.0 Attestation-Based Client Authentication
References Referenced by
normatively references
draft-ietf-oauth-identity-assertion-authz-grant Identity Assertion JWT Authorization Grant
References Referenced by
normatively references
draft-ietf-oauth-identity-chaining OAuth Identity and Authorization Chaining Across Domains
References Referenced by
Proposed Standard normatively references
draft-ietf-oauth-spiffe-client-auth OAuth SPIFFE Client Authentication
References Referenced by
normatively references
draft-ietf-oauth-status-list Token Status List (TSL)
References Referenced by
Proposed Standard normatively references
draft-ietf-oauth-transaction-tokens Transaction Tokens
References Referenced by
normatively references
draft-ietf-scitt-architecture An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by
Proposed Standard normatively references
draft-ietf-wimse-arch Workload Identity in a Multi System Environment (WIMSE) Architecture
References Referenced by
normatively references
draft-ietf-wimse-identifier Workload Identifier
References Referenced by
normatively references
draft-ietf-wimse-workload-creds WIMSE Workload Credentials
References Referenced by
normatively references
draft-johansson-direct-presentation-arch A reference architecture for direct presentation credential flows
References Referenced by
informatively references
draft-mcguinness-oauth-actor-profile OAuth Actor Profile for Delegation
References Referenced by
informatively references
draft-mw-oauth-actor-chain OAuth Actor Chain: Protocol and Interoperability
References Referenced by
informatively references
RFC 6749 The OAuth 2.0 Authorization Framework
References Referenced by
Proposed Standard normatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard normatively references
RFC 9334 Remote ATtestation procedureS (RATS) Architecture
References Referenced by
Informational normatively references
RFC 9396 OAuth 2.0 Rich Authorization Requests
References Referenced by
Proposed Standard normatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard normatively references