References from draft-bandyopadhayaya-oauth-push-device
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | informatively references | |
| RFC 6238 |
TOTP: Time-Based One-Time Password Algorithm
References Referenced by |
Informational | informatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7009 |
OAuth 2.0 Token Revocation
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7517 |
JSON Web Key (JWK)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7591 |
OAuth 2.0 Dynamic Client Registration Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8030 |
Generic Event Delivery Using HTTP Push
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8291 |
Message Encryption for Web Push
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8414 |
OAuth 2.0 Authorization Server Metadata
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8555 |
Automatic Certificate Management Environment (ACME)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9126 |
OAuth 2.0 Pushed Authorization Requests
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9449 |
OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9457 |
Problem Details for HTTP APIs
References Referenced by |
Proposed Standard | normatively references |