References from draft-carpenter-6man-addr-assign
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 26 |
References Referenced by |
normatively references | ||
| draft-ietf-6man-sids |
SRv6 Segment Identifiers in the IPv6 Addressing Architecture
References Referenced by |
Informational | informatively references | |
| RFC 1881 |
IPv6 Address Allocation Management
References Referenced by |
Informational | informatively references | |
| RFC 2860 |
Memorandum of Understanding Concerning the Technical Work of the Internet Assigned Numbers Authority
References Referenced by |
Informational | informatively references | |
| RFC 4291 |
IP Version 6 Addressing Architecture
References Referenced by |
Draft Standard | normatively references | |
| RFC 7020 |
The Internet Numbers Registry System
References Referenced by |
Informational | informatively references | |
| RFC 7249 |
Internet Numbers Registries
References Referenced by |
Informational | informatively references | |
| STD 86 |
References Referenced by |
normatively references |