Skip to main content

References from draft-cmcc-asrp

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-cmcc-tcp-sro The Session Identifier Option (SIO)
References Referenced by
informatively references
RFC 1034 Domain names - concepts and facilities
References Referenced by
Internet Standard informatively references
RFC 1035 Domain names - implementation and specification
References Referenced by
Internet Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2991 Multipath Issues in Unicast and Multicast Next-Hop Selection
References Referenced by
Informational informatively references
RFC 2992 Analysis of an Equal-Cost Multi-Path Algorithm
References Referenced by
Informational informatively references
RFC 4787 Network Address Translation (NAT) Behavioral Requirements for Unicast UDP
References Referenced by
Best Current Practice informatively references
RFC 4987 TCP SYN Flooding Attacks and Common Mitigations
References Referenced by
Informational informatively references
RFC 5798 Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6
References Referenced by
Proposed Standard informatively references
RFC 6335 Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
References Referenced by
Best Current Practice informatively references
RFC 6994 Shared Use of Experimental TCP Options
References Referenced by
Proposed Standard informatively references
RFC 7413 TCP Fast Open
References Referenced by
Experimental informatively references
RFC 768 User Datagram Protocol
References Referenced by
Internet Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8446 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard informatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard informatively references
RFC 9293 Transmission Control Protocol (TCP)
References Referenced by
Internet Standard informatively references
RFC 9868 Transport Options for UDP
References Referenced by
Proposed Standard normatively references