Skip to main content

References from draft-cmcc-tcp-sro

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-cmcc-asrp Available Session Recovery Protocol
References Referenced by
informatively references
draft-ietf-quic-load-balancers QUIC-LB: Generating Routable QUIC Connection IDs
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3234 Middleboxes: Taxonomy and Issues
References Referenced by
Informational informatively references
RFC 5925 The TCP Authentication Option
References Referenced by
Proposed Standard informatively references
RFC 6994 Shared Use of Experimental TCP Options
References Referenced by
Proposed Standard informatively references
RFC 7323 TCP Extensions for High Performance
References Referenced by
Proposed Standard informatively references
RFC 7413 TCP Fast Open
References Referenced by
Experimental informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9293 Transmission Control Protocol (TCP)
References Referenced by
Internet Standard normatively references
RFC 9868 Transport Options for UDP
References Referenced by
Proposed Standard normatively references