References from draft-cuellar-ace-pat-priv-enhanced-authz-tokens
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-gerdes-ace-dtls-authorize |
Datagram Transport Layer Security (DTLS) Profile for Authentication and Authorization for Constrained Environments (ACE)
References Referenced by |
informatively references | ||
| draft-ietf-ace-actors |
An architecture for authorization in constrained environments
References Referenced by |
Possible Reference | ||
| draft-ietf-ace-cbor-web-token |
CBOR Web Token (CWT)
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-ace-oauth-authz |
Authentication and Authorization for Constrained Environments Using the OAuth 2.0 Framework (ACE-OAuth)
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-cose-msg |
CBOR Object Signing and Encryption (COSE)
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-oauth-pop-architecture |
OAuth 2.0 Proof-of-Possession (PoP) Security Architecture
References Referenced by |
Informational | normatively references | |
| draft-navas-ace-secure-time-synchronization |
Lightweight Authenticated Time (LATe) Synchronization Protocol
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6347 |
Datagram Transport Layer Security Version 1.2
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6690 |
Constrained RESTful Environments (CoRE) Link Format
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | Possible Reference | |
| RFC 7049 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Proposed Standard | Possible Reference | |
| RFC 7228 |
Terminology for Constrained-Node Networks
References Referenced by |
Informational | informatively references | |
| RFC 7252 |
The Constrained Application Protocol (CoAP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7539 |
ChaCha20 and Poly1305 for IETF Protocols
References Referenced by |
Informational | normatively references |