Skip to main content

References from draft-cui-idr-flowspec-feedback-roadmap

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-cui-idr-flowspec-feedback-binding BGP Flow Specification Extension for Feedback Binding
References Referenced by
informatively references
draft-geng-grow-bmp-rel-enhancement Log More Routing Events in the BGP Monitoring Protocol (BMP)
References Referenced by
informatively references
draft-ietf-grow-bmp-rel Logging of routing events in BGP Monitoring Protocol (BMP)
References Referenced by
informatively references
draft-ietf-grow-bmp-stats-informational-tlv BMP Statistics Information TLV
References Referenced by
informatively references
draft-ietf-grow-bmp-tlv BMP v4: Extended TLV Support for BGP Monitoring Protocol (BMP)
References Referenced by
informatively references
draft-ietf-idr-flowspec-v2 BGP Flow Specification Version 2
References Referenced by
normatively references
draft-ietf-netconf-notif-envelope Extensible YANG Model for YANG-Push Notifications
References Referenced by
Proposed Standard informatively references
draft-ietf-nmop-network-incident-yang A YANG Data Model for Network Incident Management
References Referenced by
Proposed Standard informatively references
RFC 7011 Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow Information
References Referenced by
Internet Standard informatively references
RFC 7854 BGP Monitoring Protocol (BMP)
References Referenced by
Proposed Standard normatively references
RFC 8639 Subscription to YANG Notifications
References Referenced by
Proposed Standard informatively references
RFC 8641 Subscription to YANG Notifications for Datastore Updates
References Referenced by
Proposed Standard informatively references
RFC 8671 Support for Adj-RIB-Out in the BGP Monitoring Protocol (BMP)
References Referenced by
Proposed Standard informatively references
RFC 8955 Dissemination of Flow Specification Rules
References Referenced by
Proposed Standard normatively references
RFC 8956 Dissemination of Flow Specification Rules for IPv6
References Referenced by
Proposed Standard normatively references
RFC 9069 Support for Local RIB in the BGP Monitoring Protocol (BMP)
References Referenced by
Proposed Standard informatively references
RFC 9117 Revised Validation Procedure for BGP Flow Specifications
References Referenced by
Proposed Standard normatively references
RFC 9232 Network Telemetry Framework
References Referenced by
Informational informatively references
RFC 9972 Advanced BGP Monitoring Protocol (BMP) Statistics Types
References Referenced by
Proposed Standard informatively references