Skip to main content

References from draft-das-interoperable-consequence-authority

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 6749 The OAuth 2.0 Authorization Framework
References Referenced by
Proposed Standard informatively references
RFC 8179 Intellectual Property Rights in IETF Technology
References Referenced by
Best Current Practice informatively references
RFC 9052 CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by
Internet Standard informatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard informatively references
RFC 9200 Authentication and Authorization for Constrained Environments Using the OAuth 2.0 Framework (ACE-OAuth)
References Referenced by
Proposed Standard informatively references
RFC 9334 Remote ATtestation procedureS (RATS) Architecture
References Referenced by
Informational informatively references
RFC 9396 OAuth 2.0 Rich Authorization Requests
References Referenced by
Proposed Standard informatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard informatively references