Skip to main content

References from draft-das-state-policy-continuity-finality

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-das-agentic-execution-finality Tool Selection Is Not Execution: Finality for Agentic Tool Dispatch in High-Risk AI Systems
References Referenced by
informatively references
draft-das-execution-finality-ai-interoperability Secure and Privacy-Preserving AI Interoperability under Article 6(7) of the European Digital Markets Act: An Execution-Finality Architecture
References Referenced by
informatively references
draft-das-execution-finality-protocol-layer The Missing Protocol Layer for the Agentic Internet: Computation Is Not Authority
References Referenced by
informatively references
draft-das-hardware-enforced-execution-finality Computation Is Not Authority: Hardware-Enforced Execution-Finality for Agentic AI, MCP Tool Calls, and Industrial Agents
References Referenced by
informatively references
draft-das-purpose-execution-finality Data-Purpose Laundering Prevention: Execution-Finality for Preventing Cross-Domain Data Reuse
References Referenced by
informatively references
draft-das-rats-attestation-bnd-execution-finality Attestation-Bound Execution Finality for GPU, AI Accelerator, DPU, SmartNIC, and Confidential-Computing Infrastructure
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9019 A Firmware Update Architecture for Internet of Things
References Referenced by
Informational informatively references
RFC 9124 A Manifest Information Model for Firmware Updates in Internet of Things (IoT) Devices
References Referenced by
Informational informatively references
RFC 9334 Remote ATtestation procedureS (RATS) Architecture
References Referenced by
Informational informatively references
RFC 9396 OAuth 2.0 Rich Authorization Requests
References Referenced by
Proposed Standard informatively references
RFC 9397 Trusted Execution Environment Provisioning (TEEP) Architecture
References Referenced by
Informational informatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard informatively references
RFC 9711 The Entity Attestation Token (EAT)
References Referenced by
Proposed Standard informatively references