References from draft-dogra-opsawg-ipfix-pfc
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5477 |
Information Model for Packet Sampling Exports
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5610 |
Exporting Type Information for IP Flow Information Export (IPFIX) Information Elements
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7011 |
Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow Information
References Referenced by |
Internet Standard | normatively references | |
| RFC 7012 |
Information Model for IP Flow Information Export (IPFIX)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7013 |
Guidelines for Authors and Reviewers of IP Flow Information Export (IPFIX) Information Elements
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8038 |
Exporting MIB Variables Using the IP Flow Information Export (IPFIX) Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8641 |
Subscription to YANG Notifications for Datastore Updates
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9325 |
Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9710 |
Simple Fixes to the IP Flow Information Export (IPFIX) Entities IANA Registry
References Referenced by |
Proposed Standard | normatively references |