Skip to main content

References from draft-dogru-scitt-disclosure-evidence

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-aylward-aiga-2 AI Governance and Accountability Protocol (AIGA)
References Referenced by
informatively references
draft-chueayen-attestation-receipts Enforcement Attestation Receipts for AI Inference Decisions
References Referenced by
informatively references
draft-farley-acta-signed-receipts Signed Decision Receipts for Machine-to-Machine Access Control
References Referenced by
informatively references
draft-marques-asqav-compliance-receipts Compliance Profile of Signed Action Receipts for AI Agents
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 6838 Media Type Specifications and Registration Procedures
References Referenced by
Best Current Practice normatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational informatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8785 JSON Canonicalization Scheme (JCS)
References Referenced by
Informational normatively references
RFC 9052 CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by
Internet Standard informatively references
RFC 9943 An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by
Proposed Standard normatively references