References from draft-faltstrom-unicode-18
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 3491 |
Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5890 |
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5891 |
Internationalized Domain Names in Applications (IDNA): Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5892 |
The Unicode Code Points and Internationalized Domain Names for Applications (IDNA)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5893 |
Right-to-Left Scripts for Internationalized Domain Names for Applications (IDNA)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5894 |
Internationalized Domain Names for Applications (IDNA): Background, Explanation, and Rationale
References Referenced by |
Informational | normatively references | |
| RFC 5895 |
Mapping Characters for Internationalized Domain Names in Applications (IDNA) 2008
References Referenced by |
Informational | normatively references | |
| RFC 8753 |
Internationalized Domain Names for Applications (IDNA) Review for New Unicode Versions
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9233 |
Internationalized Domain Names for Applications 2008 (IDNA2008) and Unicode 12.0.0
References Referenced by |
Proposed Standard | normatively references |