Skip to main content

References from draft-filsfils-srv6-converged-dc-frontend-wan

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-idr-sr-policy-safi Advertising Segment Routing Policies in BGP
References Referenced by
Proposed Standard normatively references
draft-ietf-spring-sr-service-programming Service Programming with Segment Routing
References Referenced by
Proposed Standard normatively references
draft-ietf-spring-srv6-srh-compression Compressed SRv6 Segment List Encoding (CSID)
References Referenced by
Proposed Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 7348 Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks
References Referenced by
Informational normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8402 Segment Routing Architecture
References Referenced by
Proposed Standard normatively references
RFC 8754 IPv6 Segment Routing Header (SRH)
References Referenced by
Proposed Standard normatively references
RFC 8986 Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by
Proposed Standard normatively references
RFC 9012 The BGP Tunnel Encapsulation Attribute
References Referenced by
Proposed Standard normatively references
RFC 9252 BGP Overlay Services Based on Segment Routing over IPv6 (SRv6)
References Referenced by
Proposed Standard normatively references
RFC 9256 Segment Routing Policy Architecture
References Referenced by
Proposed Standard normatively references