References from draft-filsfils-srv6ops-srv6-ai-backend
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-filsfils-srv6ops-srv6-e2e-dc-frontend-wan |
SRv6 End-to-End DC Frontend and WAN
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7938 |
Use of BGP for Routing in Large-Scale Data Centers
References Referenced by |
Informational | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8986 |
Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9800 |
Compressed SRv6 Segment List Encoding
References Referenced by |
Proposed Standard | normatively references |