References from draft-fu-sidrops-rpki-repositories-monitoring
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-sidrops-publication-server-bcp |
Best Practices for Operating Resource Public Key Infrastructure (RPKI) Publication Services
References Referenced by |
Best Current Practice | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5781 |
The rsync URI Scheme
References Referenced by |
Informational | normatively references | |
| RFC 6480 |
An Infrastructure to Support Secure Internet Routing
References Referenced by |
Informational | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8182 |
The RPKI Repository Delta Protocol (RRDP)
References Referenced by |
Proposed Standard | normatively references |