References from draft-fz-ippm-alt-mark-deployment
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-fmm-nvo3-pm-alt-mark |
Performance Measurement (PM) with Alternate Marking in Network Virtualization Overlays (NVO3)
References Referenced by |
informatively references | ||
| draft-fz-spring-srv6-alt-mark |
Application of the Alternate Marking Method to the Segment Routing Header
References Referenced by |
Experimental | informatively references | |
| draft-gfz-ippm-alt-mark-yang |
A YANG Data Model for the Alternate Marking Method
References Referenced by |
informatively references | ||
| draft-gfz-opsawg-ipfix-alt-mark |
IPFIX Alternate-Marking Information
References Referenced by |
informatively references | ||
| draft-ietf-bier-pmmm-oam |
Performance Measurement (PM) with Marking Method in Bit Index Explicit Replication (BIER) Layer
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-idr-bgp-ifit-capabilities |
Advertising In-situ Flow Information Telemetry (IFIT) Capabilities in BGP
References Referenced by |
informatively references | ||
| draft-ietf-idr-sr-policy-ifit |
BGP SR Policy Extensions to Enable IFIT
References Referenced by |
informatively references | ||
| draft-ietf-mpls-rfc6374-sfl |
RFC6374 Synonymous Flow Labels
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-netconf-distributed-notif |
Subscription to Notifications in a Distributed Architecture
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-opsawg-ipfix-srv6-srh |
Export of Segment Routing over IPv6 Information in IP Flow Information Export (IPFIX)
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-pce-pcep-ifit |
Path Computation Element Communication Protocol (PCEP) Extensions to Enable IFIT
References Referenced by |
informatively references | ||
| draft-mfm-ippm-sfc-nsh-pmamm |
Performance Measurement (PM) with Alternate Marking Method in Service Function Chaining (SFC) Network Service Header (NSH) Domain
References Referenced by |
informatively references | ||
| draft-wang-ippm-alt-mark-yang |
A YANG Data Model for Alternate Marking Method
References Referenced by |
informatively references | ||
| draft-zhou-ippm-enhanced-alternate-marking |
Enhanced Alternate Marking Method
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2863 |
The Interfaces Group MIB
References Referenced by |
Draft Standard | informatively references | |
| RFC 6374 |
Packet Loss and Delay Measurement for MPLS Networks
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7011 |
Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow Information
References Referenced by |
Internet Standard | informatively references | |
| RFC 7015 |
Flow Aggregation for the IP Flow Information Export (IPFIX) Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7133 |
Information Elements for Data Link Layer Traffic Measurement
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7799 |
Active and Passive Metrics and Methods (with Hybrid Types In-Between)
References Referenced by |
Informational | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8321 |
Alternate-Marking Method for Passive and Hybrid Performance Monitoring
References Referenced by |
Experimental | informatively references | |
| RFC 8639 |
Subscription to YANG Notifications
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8641 |
Subscription to YANG Notifications for Datastore Updates
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8799 |
Limited Domains and Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 8889 |
Multipoint Alternate-Marking Method for Passive and Hybrid Performance Monitoring
References Referenced by |
Experimental | informatively references | |
| RFC 9232 |
Network Telemetry Framework
References Referenced by |
Informational | informatively references | |
| RFC 9341 |
Alternate-Marking Method
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9342 |
Clustered Alternate-Marking Method
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9343 |
IPv6 Application of the Alternate-Marking Method
References Referenced by |
Proposed Standard | normatively references | |
| STD 77 |
References Referenced by |
informatively references |