Skip to main content

References from draft-hamlett-selo-architecture

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-hood-agtp-lei AGTP Binding to the Legal Entity Identifier (LEI and vLEI)
References Referenced by
informatively references
draft-hood-agtp-merchant-identity AGTP Merchant Identity and Agentic Commerce Binding
References Referenced by
informatively references
draft-hood-agtp-trust AGTP Trust and Verification Specification
References Referenced by
informatively references
draft-hood-independent-agtp Agent Transfer Protocol (AGTP)
References Referenced by
informatively references
draft-hulea-wimse-agent-mandate Verifiable Mandates for Agents Acting Across Administrative Domains
References Referenced by
informatively references
draft-ietf-oauth-sd-jwt-vc SD-JWT-based Verifiable Digital Credentials (SD-JWT VC)
References Referenced by
Proposed Standard informatively references
draft-ietf-oauth-status-list Token Status List (TSL)
References Referenced by
Proposed Standard informatively references
draft-ietf-oauth-transaction-tokens Transaction Tokens
References Referenced by
informatively references
draft-ietf-wimse-aims AI Identity Management System
References Referenced by
informatively references
draft-ietf-wimse-arch Workload Identity in a Multi System Environment (WIMSE) Architecture
References Referenced by
informatively references
draft-le-agent-passport Agent Passports and Delegation Receipts for Autonomous Software Agents
References Referenced by
informatively references
draft-martinez-itp-agent-mandates Invoice Trust Protocol (ITP): Agent Mandates
References Referenced by
informatively references
draft-narajala-courtney-ansv2 Agent Name Service v2 (ANS): A Domain-Anchored Identity Layer for Autonomous AI Agents
References Referenced by
informatively references
draft-newton-agreement-evidence Agreement Evidence for Multi-Party Agent Negotiation
References Referenced by
informatively references
draft-reece-wimse-cross-org-delegation Cross-Organizational Delegation for Workload and Agent Identity: Problem Statement and Requirements
References Referenced by
informatively references
draft-sato-soos-mjwt The Mandate JWT (MJWT) for Agentic AI Systems
References Referenced by
informatively references
draft-singh-rajput-rnp Rizz Negotiation Protocol (RNP) Version 1.0
References Referenced by
informatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard informatively references
RFC 6973 Privacy Considerations for Internet Protocols
References Referenced by
Informational informatively references
RFC 7515 JSON Web Signature (JWS)
References Referenced by
Proposed Standard informatively references
RFC 8615 Well-Known Uniform Resource Identifiers (URIs)
References Referenced by
Proposed Standard informatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard informatively references
RFC 8705 OAuth 2.0 Mutual-TLS Client Authentication and Certificate-Bound Access Tokens
References Referenced by
Proposed Standard informatively references
RFC 8785 JSON Canonicalization Scheme (JCS)
References Referenced by
Informational informatively references
RFC 9052 CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by
Internet Standard informatively references
RFC 9162 Certificate Transparency Version 2.0
References Referenced by
Experimental informatively references
RFC 9334 Remote ATtestation procedureS (RATS) Architecture
References Referenced by
Informational informatively references
RFC 9396 OAuth 2.0 Rich Authorization Requests
References Referenced by
Proposed Standard informatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard informatively references
RFC 9460 Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by
Proposed Standard informatively references
RFC 9635 Grant Negotiation and Authorization Protocol (GNAP)
References Referenced by
Proposed Standard informatively references
RFC 9901 Selective Disclosure for JSON Web Tokens
References Referenced by
Proposed Standard informatively references
RFC 9943 An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by
Proposed Standard informatively references