Skip to main content

References from draft-ietf-bfd-rfc5881bis

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 5082 The Generalized TTL Security Mechanism (GTSM)
References Referenced by
Proposed Standard normatively references
RFC 5348 TCP Friendly Rate Control (TFRC): Protocol Specification
References Referenced by
Proposed Standard informatively references
RFC 5880 Bidirectional Forwarding Detection (BFD)
References Referenced by
Proposed Standard normatively references
RFC 5881 Bidirectional Forwarding Detection (BFD) for IPv4 and IPv6 (Single Hop)
References Referenced by
Proposed Standard informatively references
RFC 5882 Generic Application of Bidirectional Forwarding Detection (BFD)
References Referenced by
Proposed Standard normatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references