References from draft-ietf-emu-pqc-eap-tls
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-lamps-pq-composite-sigs |
Composite Module-Lattice-Based Digital Signature Algorithm (ML-DSA) for use in X.509 Public Key Infrastructure
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-tls-mldsa |
Use of ML-DSA in TLS 1.3
References Referenced by |
Informational | normatively references | |
| draft-ietf-uta-pqc-app |
Post-Quantum Cryptography Recommendations for TLS-based Applications
References Referenced by |
informatively references | ||
| draft-reddy-tls-composite-mldsa |
Use of Composite ML-DSA in TLS 1.3
References Referenced by |
informatively references | ||
| RFC 10024 |
Post-Quantum Traditional (PQ/T) Hybrid Key Agreement Mechanisms for TLS 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5281 |
Extensible Authentication Protocol Tunneled Transport Layer Security Authenticated Protocol Version 0 (EAP-TTLSv0)
References Referenced by |
Informational | informatively references | |
| RFC 7030 |
Enrollment over Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7170 |
Tunnel Extensible Authentication Protocol (TEAP) Version 1
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8295 |
EST (Enrollment over Secure Transport) Extensions
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8879 |
TLS Certificate Compression
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8990 |
GeneRic Autonomic Signaling Protocol (GRASP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8995 |
Bootstrapping Remote Secure Key Infrastructure (BRSKI)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9190 |
EAP-TLS 1.3: Using the Extensible Authentication Protocol with TLS 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9191 |
Handling Large Certificates and Long Certificate Chains in TLS-Based EAP Methods
References Referenced by |
Informational | informatively references | |
| RFC 9794 |
Terminology for Post-Quantum Traditional Hybrid Schemes
References Referenced by |
Informational | informatively references | |
| RFC 9846 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9847 |
IANA Registry Updates for TLS and DTLS
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9881 |
Internet X.509 Public Key Infrastructure -- Algorithm Identifiers for the Module-Lattice-Based Digital Signature Algorithm (ML-DSA)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9954 |
Hybrid Key Exchange in TLS 1.3
References Referenced by |
Informational | normatively references | |
| RFC 9958 |
Post-Quantum Cryptography for Engineers
References Referenced by |
Informational | informatively references |