References from draft-ietf-ippm-connectivity-monitoring
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2330 |
Framework for IP Performance Metrics
References Referenced by |
Informational | informatively references | |
| RFC 2678 |
IPPM Metrics for Measuring Connectivity
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3393 |
IP Packet Delay Variation Metric for IP Performance Metrics (IPPM)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3432 |
Network performance measurement with periodic streams
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6673 |
Round-Trip Packet Loss Metrics
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7679 |
A One-Way Delay Metric for IP Performance Metrics (IPPM)
References Referenced by |
Internet Standard | normatively references | |
| RFC 7680 |
A One-Way Loss Metric for IP Performance Metrics (IPPM)
References Referenced by |
Internet Standard | normatively references | |
| RFC 8029 |
Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8287 |
Label Switched Path (LSP) Ping/Traceroute for Segment Routing (SR) IGP-Prefix and IGP-Adjacency Segment Identifiers (SIDs) with MPLS Data Planes
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8402 |
Segment Routing Architecture
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8403 |
A Scalable and Topology-Aware MPLS Data-Plane Monitoring System
References Referenced by |
Informational | informatively references | |
| RFC 8667 |
IS-IS Extensions for Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9085 |
Border Gateway Protocol - Link State (BGP-LS) Extensions for Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9259 |
Operations, Administration, and Maintenance (OAM) in Segment Routing over IPv6 (SRv6)
References Referenced by |
Proposed Standard | normatively references |