References from draft-ietf-madinas-mac-address-randomization
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 4291 |
IP Version 6 Addressing Architecture
References Referenced by |
Draft Standard | informatively references | |
| RFC 4862 |
IPv6 Stateless Address Autoconfiguration
References Referenced by |
Draft Standard | informatively references | |
| RFC 6973 |
Privacy Considerations for Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 7217 |
A Method for Generating Semantically Opaque Interface Identifiers with IPv6 Stateless Address Autoconfiguration (SLAAC)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7844 |
Anonymity Profiles for DHCP Clients
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8064 |
Recommendation on Stable IPv6 Interface Identifiers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8947 |
Link-Layer Address Assignment Mechanism for DHCPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8948 |
Structured Local Address Plan (SLAP) Quadrant Selection Option for DHCPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8981 |
Temporary Address Extensions for Stateless Address Autoconfiguration in IPv6
References Referenced by |
Proposed Standard | informatively references |