Skip to main content

References from draft-ietf-mailmaint-pacc

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-bhutton-json-schema JSON Schema: A Media Type for Describing JSON Documents
References Referenced by
informatively references
draft-bhutton-json-schema-validation JSON Schema Validation: A Vocabulary for Structural Validation of JSON
References Referenced by
informatively references
draft-ietf-httpbis-rfc6265bis Cookies: HTTP State Management Mechanism
References Referenced by
Proposed Standard informatively references
draft-ietf-mailmaint-oauth-public OAuth Profile for Open Public Clients
References Referenced by
Informational normatively references Downref
draft-svg-tiny-ps-abrotman SVG Tiny Portable/Secure
References Referenced by
normatively references Possible Downref
RFC 1034 Domain names - concepts and facilities
References Referenced by
Internet Standard normatively references
RFC 1035 Domain names - implementation and specification
References Referenced by
Internet Standard normatively references
RFC 1939 Post Office Protocol - Version 3
References Referenced by
Internet Standard normatively references
RFC 2045 Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
References Referenced by
Draft Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2181 Clarifications to the DNS Specification
References Referenced by
Proposed Standard normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 4791 Calendaring Extensions to WebDAV (CalDAV)
References Referenced by
Proposed Standard normatively references
RFC 4918 HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)
References Referenced by
Proposed Standard normatively references
RFC 4954 SMTP Service Extension for Authentication
References Referenced by
Proposed Standard normatively references
RFC 4959 IMAP Extension for Simple Authentication and Security Layer (SASL) Initial Client Response
References Referenced by
Proposed Standard normatively references
RFC 5034 The Post Office Protocol (POP3) Simple Authentication and Security Layer (SASL) Authentication Mechanism
References Referenced by
Proposed Standard normatively references
RFC 5228 Sieve: An Email Filtering Language
References Referenced by
Proposed Standard normatively references
RFC 5234 Augmented BNF for Syntax Specifications: ABNF
References Referenced by
Internet Standard normatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard normatively references
RFC 5321 Simple Mail Transfer Protocol
References Referenced by
Draft Standard normatively references
RFC 5322 Internet Message Format
References Referenced by
Draft Standard normatively references
RFC 5397 WebDAV Current Principal Extension
References Referenced by
Proposed Standard normatively references
RFC 5804 A Protocol for Remotely Managing Sieve Scripts
References Referenced by
Proposed Standard normatively references
RFC 5890 Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by
Proposed Standard normatively references
RFC 5891 Internationalized Domain Names in Applications (IDNA): Protocol
References Referenced by
Proposed Standard normatively references
RFC 6234 US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by
Informational normatively references Downref
RFC 6352 CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)
References Referenced by
Proposed Standard normatively references
RFC 6409 Message Submission for Mail
References Referenced by
Internet Standard normatively references
RFC 6749 The OAuth 2.0 Authorization Framework
References Referenced by
Proposed Standard normatively references
RFC 6750 The OAuth 2.0 Authorization Framework: Bearer Token Usage
References Referenced by
Proposed Standard normatively references
RFC 6764 Locating Services for Calendaring Extensions to WebDAV (CalDAV) and vCard Extensions to WebDAV (CardDAV)
References Referenced by
Proposed Standard normatively references
RFC 6818 Updates to the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard normatively references
RFC 6960 X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP
References Referenced by
Proposed Standard normatively references
RFC 7616 HTTP Digest Access Authentication
References Referenced by
Proposed Standard normatively references
RFC 7617 The 'Basic' HTTP Authentication Scheme
References Referenced by
Proposed Standard normatively references
RFC 7628 A Set of Simple Authentication and Security Layer (SASL) Mechanisms for OAuth
References Referenced by
Proposed Standard normatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by
Internet Standard normatively references
RFC 8314 Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and Access
References Referenced by
Proposed Standard normatively references
RFC 8414 OAuth 2.0 Authorization Server Metadata
References Referenced by
Proposed Standard normatively references
RFC 8552 Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
References Referenced by
Best Current Practice normatively references
RFC 8615 Well-Known Uniform Resource Identifiers (URIs)
References Referenced by
Proposed Standard normatively references
RFC 8620 The JSON Meta Application Protocol (JMAP)
References Referenced by
Proposed Standard normatively references
RFC 8621 The JSON Meta Application Protocol (JMAP) for Mail
References Referenced by
Proposed Standard normatively references
RFC 8887 A JSON Meta Application Protocol (JMAP) Subprotocol for WebSocket
References Referenced by
Proposed Standard normatively references
RFC 9051 Internet Message Access Protocol (IMAP) - Version 4rev2
References Referenced by
Proposed Standard normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9111 HTTP Caching
References Referenced by
Internet Standard normatively references
RFC 9112 HTTP/1.1
References Referenced by
Internet Standard normatively references
RFC 9325 Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by
Best Current Practice normatively references
RFC 9499 DNS Terminology
References Referenced by
Best Current Practice informatively references
RFC 9525 Service Identity in TLS
References Referenced by
Proposed Standard normatively references
RFC 9610 JSON Meta Application Protocol (JMAP) for Contacts
References Referenced by
Proposed Standard normatively references
RFC 9846 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard normatively references