References from draft-ietf-netconf-udp-notif
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 195 |
References Referenced by |
informatively references | ||
| BCP 230 |
References Referenced by |
informatively references | ||
| draft-ietf-netconf-distributed-notif |
Subscription to Notifications in a Distributed Architecture
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-netconf-https-notif |
An HTTPS-based Transport for YANG Notifications
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-netconf-udp-client-server |
YANG Groupings for UDP Clients and UDP Servers
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-netconf-udp-pub-channel |
UDP based Publication Channel for Streaming Telemetry
References Referenced by |
informatively references | ||
| draft-ietf-netmod-rfc8407bis |
Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
References Referenced by |
Best Current Practice | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3688 |
The IETF XML Registry
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4594 |
Configuration Guidelines for DiffServ Service Classes
References Referenced by |
Informational | informatively references | |
| RFC 5234 |
Augmented BNF for Syntax Specifications: ABNF
References Referenced by |
Internet Standard | normatively references | |
| RFC 6020 |
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6056 |
Recommendations for Transport-Protocol Port Randomization
References Referenced by |
Best Current Practice | informatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6242 |
Using the NETCONF Protocol over Secure Shell (SSH)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6347 |
Datagram Transport Layer Security Version 1.2
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6991 |
Common YANG Data Types
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7011 |
Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow Information
References Referenced by |
Internet Standard | informatively references | |
| RFC 7951 |
JSON Encoding of Data Modeled with YANG
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8040 |
RESTCONF Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8085 |
UDP Usage Guidelines
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8200 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | informatively references | |
| RFC 8340 |
YANG Tree Diagrams
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8341 |
Network Configuration Access Control Model
References Referenced by |
Internet Standard | normatively references | |
| RFC 8342 |
Network Management Datastore Architecture (NMDA)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8639 |
Subscription to YANG Notifications
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8640 |
Dynamic Subscription to YANG Events and Datastores over NETCONF
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8641 |
Subscription to YANG Notifications for Datastore Updates
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8650 |
Dynamic Subscription to YANG Events and Datastores over RESTCONF
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8704 |
Enhanced Feasible-Path Unicast Reverse Path Forwarding
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8799 |
Limited Domains and Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9147 |
The Datagram Transport Layer Security (DTLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9254 |
Encoding of Data Modeled with YANG in the Concise Binary Object Representation (CBOR)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9645 |
YANG Groupings for TLS Clients and TLS Servers
References Referenced by |
Proposed Standard | normatively references |