Skip to main content

References from draft-ietf-opsawg-ipfix-quic-header

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-evans-opsawg-ipfix-discard-class-ie Information Element for Flow Discard Classification
References Referenced by
informatively references
draft-ietf-opsawg-discardmodel Information and Data Models for Packet Discard Reporting
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 5103 Bidirectional Flow Export Using IP Flow Information Export (IPFIX)
References Referenced by
Proposed Standard normatively references
RFC 5476 Packet Sampling (PSAMP) Protocol Specifications
References Referenced by
Proposed Standard normatively references
RFC 6313 Export of Structured Data in IP Flow Information Export (IPFIX)
References Referenced by
Proposed Standard normatively references
RFC 7011 Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow Information
References Referenced by
Internet Standard normatively references
RFC 7012 Information Model for IP Flow Information Export (IPFIX)
References Referenced by
Proposed Standard normatively references
RFC 7013 Guidelines for Authors and Reviewers of IP Flow Information Export (IPFIX) Information Elements
References Referenced by
Best Current Practice normatively references
RFC 7270 Cisco-Specific Information Elements Reused in IP Flow Information Export (IPFIX)
References Referenced by
Informational informatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8999 Version-Independent Properties of QUIC
References Referenced by
Proposed Standard normatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard normatively references
RFC 9001 Using TLS to Secure QUIC
References Referenced by
Proposed Standard normatively references
RFC 9287 Greasing the QUIC Bit
References Referenced by
Proposed Standard normatively references
RFC 9312 Manageability of the QUIC Transport Protocol
References Referenced by
Informational informatively references
RFC 9368 Compatible Version Negotiation for QUIC
References Referenced by
Proposed Standard normatively references
RFC 9369 QUIC Version 2
References Referenced by
Proposed Standard normatively references