Skip to main content

References from draft-ietf-regext-epp-https

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-httpbis-rfc6265bis Cookies: HTTP State Management Mechanism
References Referenced by
Proposed Standard normatively references
draft-ietf-opsawg-rfc5706bis Guidelines for Considering Operations and Management in IETF Specifications
References Referenced by
Best Current Practice informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 5730 Extensible Provisioning Protocol (EPP)
References Referenced by
Internet Standard normatively references
RFC 6265 HTTP State Management Mechanism
References Referenced by
Proposed Standard normatively references
RFC 7451 Extension Registry for the Extensible Provisioning Protocol
References Referenced by
Informational informatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice normatively references
RFC 8095 Services Provided by IETF Transport Protocols and Congestion Control Mechanisms
References Referenced by
Informational normatively references Downref
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9112 HTTP/1.1
References Referenced by
Internet Standard normatively references
RFC 9113 HTTP/2
References Referenced by
Proposed Standard normatively references
RFC 9114 HTTP/3
References Referenced by
Proposed Standard normatively references
RFC 9325 Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by
Best Current Practice normatively references
RFC 9525 Service Identity in TLS
References Referenced by
Proposed Standard normatively references