Skip to main content

References from draft-ietf-rtgwg-srv6-egress-protection

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-cheng-rtgwg-srv6-multihome-egress-protection SRv6 Egress Protection in Multi-homed scenario
References Referenced by
informatively references
draft-ietf-lsr-srv6-mirror-sid-igp-encoding IGP Encoding for SRv6 Mirror SID in Egress Protection
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4552 Authentication/Confidentiality for OSPFv3
References Referenced by
Proposed Standard normatively references
RFC 5304 IS-IS Cryptographic Authentication
References Referenced by
Proposed Standard normatively references
RFC 5310 IS-IS Generic Cryptographic Authentication
References Referenced by
Proposed Standard normatively references
RFC 5340 OSPF for IPv6
References Referenced by
Proposed Standard normatively references
RFC 5706 Guidelines for Considering Operations and Management of New Protocols and Protocol Extensions
References Referenced by
Informational informatively references
RFC 5737 IPv4 Address Blocks Reserved for Documentation
References Referenced by
Informational normatively references
RFC 5880 Bidirectional Forwarding Detection (BFD)
References Referenced by
Proposed Standard normatively references
RFC 5881 Bidirectional Forwarding Detection (BFD) for IPv4 and IPv6 (Single Hop)
References Referenced by
Proposed Standard normatively references
RFC 7166 Supporting Authentication Trailer for OSPFv3
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8362 OSPFv3 Link State Advertisement (LSA) Extensibility
References Referenced by
Proposed Standard normatively references
RFC 8400 Extensions to RSVP-TE for Label Switched Path (LSP) Egress Protection
References Referenced by
Proposed Standard informatively references
RFC 8402 Segment Routing Architecture
References Referenced by
Proposed Standard normatively references
RFC 8679 MPLS Egress Protection Framework
References Referenced by
Proposed Standard informatively references
RFC 8754 IPv6 Segment Routing Header (SRH)
References Referenced by
Proposed Standard normatively references
RFC 8986 Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by
Proposed Standard normatively references
RFC 9252 BGP Overlay Services Based on Segment Routing over IPv6 (SRv6)
References Referenced by
Proposed Standard informatively references
RFC 9352 IS-IS Extensions to Support Segment Routing over the IPv6 Data Plane
References Referenced by
Proposed Standard normatively references
RFC 9513 OSPFv3 Extensions for Segment Routing over IPv6 (SRv6)
References Referenced by
Proposed Standard normatively references
RFC 9637 Expanding the IPv6 Documentation Space
References Referenced by
Informational normatively references
RFC 9800 Compressed SRv6 Segment List Encoding
References Referenced by
Proposed Standard normatively references
RFC 9855 Topology Independent Fast Reroute Using Segment Routing
References Referenced by
Proposed Standard normatively references