Skip to main content

References from draft-jennings-moq-uri

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-moq-transport Media over QUIC Transport
References Referenced by
normatively references
draft-ietf-webtrans-http3 WebTransport over HTTP/3
References Referenced by
Proposed Standard informatively references
RFC 1035 Domain names - implementation and specification
References Referenced by
Internet Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2782 A DNS RR for specifying the location of services (DNS SRV)
References Referenced by
Proposed Standard normatively references
RFC 3596 DNS Extensions to Support IP Version 6
References Referenced by
Internet Standard normatively references
RFC 3986 Uniform Resource Identifier (URI): Generic Syntax
References Referenced by
Internet Standard normatively references
RFC 4985 Internet X.509 Public Key Infrastructure Subject Alternative Name for Expression of Service Name
References Referenced by
Proposed Standard normatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard normatively references
RFC 5890 Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by
Proposed Standard normatively references
RFC 6762 Multicast DNS
References Referenced by
Proposed Standard normatively references
RFC 6763 DNS-Based Service Discovery
References Referenced by
Proposed Standard normatively references
RFC 6943 Issues in Identifier Comparison for Security Purposes
References Referenced by
Informational informatively references
RFC 7301 Transport Layer Security (TLS) Application-Layer Protocol Negotiation Extension
References Referenced by
Proposed Standard normatively references
RFC 7595 Guidelines and Registration Procedures for URI Schemes
References Referenced by
Best Current Practice normatively references
RFC 7838 HTTP Alternative Services
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8499 DNS Terminology
References Referenced by
Best Current Practice informatively references
RFC 8615 Well-Known Uniform Resource Identifiers (URIs)
References Referenced by
Proposed Standard normatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard informatively references
RFC 9460 Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by
Proposed Standard normatively references
RFC 9525 Service Identity in TLS
References Referenced by
Proposed Standard normatively references
RFC 9580 OpenPGP
References Referenced by
Proposed Standard informatively references