References from draft-jeong-nmrg-i2icf-framework
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-gu-nmrg-intent-translator |
An Agentic AI Framework for Hallucination Mitigation in Network Intent Translation
References Referenced by |
informatively references | ||
| draft-ietf-i2nsf-applicability |
Applicability of Interfaces to Network Security Functions to Network-Based Security Services
References Referenced by |
Informational | informatively references | |
| draft-ietf-i2nsf-capability-data-model |
I2NSF Capability YANG Data Model
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-i2nsf-consumer-facing-interface-dm |
I2NSF Consumer-Facing Interface YANG Data Model
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-i2nsf-nsf-facing-interface-dm |
I2NSF Network Security Function-Facing Interface YANG Data Model
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-i2nsf-nsf-monitoring-data-model |
I2NSF NSF Monitoring Interface YANG Data Model
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-i2nsf-registration-interface-dm |
I2NSF Registration Interface YANG Data Model for NSF Capability Registration
References Referenced by |
Proposed Standard | informatively references | |
| draft-irtf-coinrg-coin-terminology |
Terminology for Computing in the Network
References Referenced by |
informatively references | ||
| draft-irtf-coinrg-use-cases |
Use Cases for In-Network Computing
References Referenced by |
Informational | informatively references | |
| draft-jeong-nmrg-ibn-network-management-automation |
Intent-Based Network Management Automation in 5G Networks
References Referenced by |
informatively references | ||
| draft-jeong-nmrg-security-management-automation |
An I2NSF Framework for Security Management Automation in Cloud-Based Security Systems
References Referenced by |
informatively references | ||
| draft-lingga-nmrg-analytics-interface-dm |
A YANG Data Model for Analytics Interface in Interface to Network Security Functions (I2NSF)
References Referenced by |
informatively references | ||
| RFC 6020 |
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7149 |
Software-Defined Networking: A Perspective from within a Service Provider Environment
References Referenced by |
Informational | normatively references | |
| RFC 7950 |
The YANG 1.1 Data Modeling Language
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8040 |
RESTCONF Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8329 |
Framework for Interface to Network Security Functions
References Referenced by |
Informational | normatively references | |
| RFC 9315 |
Intent-Based Networking - Concepts and Definitions
References Referenced by |
Informational | normatively references | |
| RFC 9365 |
IPv6 Wireless Access in Vehicular Environments (IPWAVE): Problem Statement and Use Cases
References Referenced by |
Informational | normatively references |