References from draft-jms-mole-protocols
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 26 |
References Referenced by |
normatively references | ||
| draft-google-cfrg-libzk |
Longfellow ZK
References Referenced by |
normatively references | ||
| draft-jms-mole-architecture |
Moderation of unLinkable Endorsements (MOLE) Architecture
References Referenced by |
normatively references | ||
| draft-ladd-mole-ec-ihat |
EC-IHAT: Issuer-Hiding Anonymous Tokens
References Referenced by |
normatively references | ||
| draft-meunier-privacypass-reverse-flow |
Privacy Pass Reverse Flow
References Referenced by |
normatively references | ||
| draft-schlesinger-mole-ec-act |
EC-ACT: Anonymous Credit Tokens
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6234 |
US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by |
Informational | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8610 |
Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9577 |
The Privacy Pass HTTP Authentication Scheme
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9578 |
Privacy Pass Issuance Protocols
References Referenced by |
Proposed Standard | normatively references |