Skip to main content

References from draft-johani-dnsop-transport-signaling

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-deleg Extensible Delegation for DNS
References Referenced by
informatively references
draft-ietf-dnsop-ns-revalidation Delegation Revalidation by DNS Resolvers
References Referenced by
Proposed Standard informatively references
draft-johani-dnsop-svcb-oots An SVCB Service Parameter for Opportunistic Operator-led Transport Signaling (oots)
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 6891 Extension Mechanisms for DNS (EDNS(0))
References Referenced by
Internet Standard normatively references
RFC 7858 Specification for DNS over Transport Layer Security (TLS)
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8310 Usage Profiles for DNS over TLS and DNS over DTLS
References Referenced by
Proposed Standard normatively references
RFC 8484 DNS Queries over HTTPS (DoH)
References Referenced by
Proposed Standard normatively references
RFC 9250 DNS over Dedicated QUIC Connections
References Referenced by
Proposed Standard normatively references
RFC 9460 Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by
Proposed Standard normatively references
RFC 9461 Service Binding Mapping for DNS Servers
References Referenced by
Proposed Standard normatively references
RFC 9499 DNS Terminology
References Referenced by
Best Current Practice normatively references
RFC 9539 Unilateral Opportunistic Deployment of Encrypted Recursive-to-Authoritative DNS
References Referenced by
Experimental normatively references