Skip to main content

References from draft-lcurley-moq-lite

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-moq-transport Media over QUIC Transport
References Referenced by
normatively references
draft-ietf-quic-qmux QMux
References Referenced by
Proposed Standard normatively references
draft-lcurley-qmux-websocket QMux over WebSocket
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3986 Uniform Resource Identifier (URI): Generic Syntax
References Referenced by
Internet Standard normatively references
RFC 6455 The WebSocket Protocol
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9002 QUIC Loss Detection and Congestion Control
References Referenced by
Proposed Standard normatively references