Skip to main content

References from draft-li-idr-bgp-sr-policy-bfd-extension

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-pce-pcep-bfd-parameters PCEP Extensions to support BFD parameters
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4271 A Border Gateway Protocol 4 (BGP-4)
References Referenced by
Draft Standard informatively references
RFC 5440 Path Computation Element (PCE) Communication Protocol (PCEP)
References Referenced by
Proposed Standard informatively references
RFC 5880 Bidirectional Forwarding Detection (BFD)
References Referenced by
Proposed Standard normatively references
RFC 7880 Seamless Bidirectional Forwarding Detection (S-BFD)
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8402 Segment Routing Architecture
References Referenced by
Proposed Standard informatively references
RFC 8664 Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
References Referenced by
Proposed Standard informatively references
RFC 9012 The BGP Tunnel Encapsulation Attribute
References Referenced by
Proposed Standard normatively references
RFC 9026 Multicast VPN Fast Upstream Failover
References Referenced by
Proposed Standard informatively references
RFC 9256 Segment Routing Policy Architecture
References Referenced by
Proposed Standard informatively references
RFC 9603 Path Computation Element Communication Protocol (PCEP) Extensions for IPv6 Segment Routing
References Referenced by
Proposed Standard informatively references
RFC 9830 Advertising Segment Routing Policies in BGP
References Referenced by
Proposed Standard normatively references