References from draft-li-idr-flowspec-redirect-direct-ip
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-idr-flowspec-redirect-ip |
BGP Flow-Spec Redirect-to-IP Action
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5880 |
Bidirectional Forwarding Detection (BFD)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8955 |
Dissemination of Flow Specification Rules
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8956 |
Dissemination of Flow Specification Rules for IPv6
References Referenced by |
Proposed Standard | informatively references |