References from draft-liu-bess-srv6-evpn-validation
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-liu-6man-icmp-verification |
Extending ICMPv6 for SRv6-related Information Validation
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4443 |
Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 4760 |
Multiprotocol Extensions for BGP-4
References Referenced by |
Draft Standard | normatively references | |
| RFC 4884 |
Extended ICMP to Support Multi-Part Messages
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7432 |
BGP MPLS-Based Ethernet VPN
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7623 |
Provider Backbone Bridging Combined with Ethernet VPN (PBB-EVPN)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8029 |
Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9136 |
IP Prefix Advertisement in Ethernet VPN (EVPN)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9252 |
BGP Overlay Services Based on Segment Routing over IPv6 (SRv6)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9259 |
Operations, Administration, and Maintenance (OAM) in Segment Routing over IPv6 (SRv6)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9489 |
Label Switched Path (LSP) Ping Mechanisms for EVPN and Provider Backbone Bridging EVPN (PBB-EVPN)
References Referenced by |
Proposed Standard | informatively references |