References from draft-liu-oauth-chain-delegation
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-oauth-identity-assertion-authz-grant |
Identity Assertion JWT Authorization Grant
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7009 |
OAuth 2.0 Token Revocation
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7515 |
JSON Web Signature (JWS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7523 |
JSON Web Token (JWT) Profile for OAuth 2.0 Client Authentication and Authorization Grants
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7662 |
OAuth 2.0 Token Introspection
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8414 |
OAuth 2.0 Authorization Server Metadata
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8693 |
OAuth 2.0 Token Exchange
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8785 |
JSON Canonicalization Scheme (JCS)
References Referenced by |
Informational | normatively references | |
| RFC 9449 |
OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by |
Proposed Standard | informatively references |