References from draft-liu-oauth-rego-policy
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-liu-oauth-chain-delegation |
Delegation Chain for OAuth 2.0
References Referenced by |
informatively references | ||
| draft-parecki-oauth-jwt-grant-interaction-response |
JWT Authorization Grant Interaction Response
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6750 |
The OAuth 2.0 Authorization Framework: Bearer Token Usage
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6973 |
Privacy Considerations for Internet Protocols
References Referenced by |
Informational | normatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7591 |
OAuth 2.0 Dynamic Client Registration Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7662 |
OAuth 2.0 Token Introspection
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8414 |
OAuth 2.0 Authorization Server Metadata
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8693 |
OAuth 2.0 Token Exchange
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9068 |
JSON Web Token (JWT) Profile for OAuth 2.0 Access Tokens
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9396 |
OAuth 2.0 Rich Authorization Requests
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9728 |
OAuth 2.0 Protected Resource Metadata
References Referenced by |
Proposed Standard | informatively references |