Skip to main content

References from draft-maldant-spice-smd-cwt

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-cbor-edn-literals Concise Diagnostic Notation (CDN)
References Referenced by
Informational normatively references
draft-ietf-spice-sd-cwt Selective Disclosure CBOR Web Tokens (SD-CWT)
References Referenced by
Proposed Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 7252 The Constrained Application Protocol (CoAP)
References Referenced by
Proposed Standard informatively references
RFC 7519 JSON Web Token (JWT)
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8392 CBOR Web Token (CWT)
References Referenced by
Proposed Standard normatively references
RFC 8610 Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by
Proposed Standard normatively references
RFC 9052 CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by
Internet Standard normatively references
RFC 9053 CBOR Object Signing and Encryption (COSE): Initial Algorithms
References Referenced by
Informational normatively references
RFC 9162 Certificate Transparency Version 2.0
References Referenced by
Experimental normatively references
RFC 9420 The Messaging Layer Security (MLS) Protocol
References Referenced by
Proposed Standard normatively references
RFC 9596 CBOR Object Signing and Encryption (COSE) "typ" (type) Header Parameter
References Referenced by
Proposed Standard normatively references