References from draft-mcguinness-oauth-client-instance-id
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-hardt-oauth-aauth-protocol |
AAuth Protocol
References Referenced by |
informatively references | ||
| draft-ietf-oauth-attestation-based-client-auth |
OAuth 2.0 Attestation-Based Client Authentication
References Referenced by |
normatively references | ||
| draft-ietf-oauth-client-id-metadata-document |
OAuth Client ID Metadata Document
References Referenced by |
informatively references | ||
| draft-ietf-oauth-spiffe-client-auth |
OAuth SPIFFE Client Authentication
References Referenced by |
informatively references | ||
| draft-mcguinness-oauth-actor-profile |
OAuth Actor Profile for Delegation
References Referenced by |
informatively references | ||
| draft-mcguinness-oauth-client-attesters |
OAuth 2.0 Client Attester Endorsement
References Referenced by |
informatively references | ||
| RFC 2104 |
HMAC: Keyed-Hashing for Message Authentication
References Referenced by |
Informational | informatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6750 |
The OAuth 2.0 Authorization Framework: Bearer Token Usage
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7591 |
OAuth 2.0 Dynamic Client Registration Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7636 |
Proof Key for Code Exchange by OAuth Public Clients
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7662 |
OAuth 2.0 Token Introspection
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8252 |
OAuth 2.0 for Native Apps
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8417 |
Security Event Token (SET)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8693 |
OAuth 2.0 Token Exchange
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8705 |
OAuth 2.0 Mutual-TLS Client Authentication and Certificate-Bound Access Tokens
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8725 |
JSON Web Token Best Current Practices
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8935 |
Push-Based Security Event Token (SET) Delivery Using HTTP
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9068 |
JSON Web Token (JWT) Profile for OAuth 2.0 Access Tokens
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9421 |
HTTP Message Signatures
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9449 |
OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by |
Proposed Standard | normatively references |