Skip to main content

References from draft-mcguinness-oauth-token-exchange-cnf

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 14
References Referenced by
normatively references
draft-ietf-oauth-identity-assertion-authz-grant Identity Assertion JWT Authorization Grant
References Referenced by
informatively references
RFC 6749 The OAuth 2.0 Authorization Framework
References Referenced by
Proposed Standard normatively references
RFC 7638 JSON Web Key (JWK) Thumbprint
References Referenced by
Proposed Standard normatively references
RFC 7800 Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)
References Referenced by
Proposed Standard normatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard normatively references
RFC 8705 OAuth 2.0 Mutual-TLS Client Authentication and Certificate-Bound Access Tokens
References Referenced by
Proposed Standard normatively references
RFC 9449 OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by
Proposed Standard normatively references