References from draft-meynell-panrg-scion-research-questions
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-dekater-scion-controlplane |
SCION Control Plane
References Referenced by |
Informational | normatively references | |
| draft-dekater-scion-dataplane |
SCION Data Plane
References Referenced by |
Informational | normatively references | |
| draft-dekater-scion-pki |
SCION Control Plane PKI
References Referenced by |
Informational | normatively references | |
| draft-garciapardo-panrg-drkey |
Dynamically Recreatable Keys
References Referenced by |
informatively references | ||
| draft-ietf-quic-multipath |
Managing multiple paths for a QUIC connection
References Referenced by |
Proposed Standard | normatively references | |
| draft-pauly-v6ops-happy-eyeballs-v3 |
Happy Eyeballs Version 3: Better Connectivity Using Concurrency
References Referenced by |
informatively references | ||
| draft-rustignoli-panrg-scion-components |
SCION Components Analysis
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8200 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9217 |
Current Open Questions in Path-Aware Networking
References Referenced by |
Informational | normatively references | |
| RFC 9460 |
Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by |
Proposed Standard | informatively references |