References from draft-mih-scitt-checkpointed-local-log
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-bryce-cose-receipts-mmr-profile |
COSE Receipts for MMRs
References Referenced by |
normatively references | ||
| draft-mih-sokolov-scitt-payload-binding |
Canonicalization Declaration for SCITT Signed Statements
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8392 |
CBOR Web Token (CWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8949 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Internet Standard | normatively references | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | normatively references | |
| RFC 9162 |
Certificate Transparency Version 2.0
References Referenced by |
Experimental | informatively references | |
| RFC 9597 |
CBOR Web Token (CWT) Claims in COSE Headers
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9864 |
Fully-Specified Algorithms for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9942 |
CBOR Object Signing and Encryption (COSE) Receipts
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9943 |
An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by |
Proposed Standard | normatively references |