Skip to main content

References from RFC 9864

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 7516 JSON Web Encryption (JWE)
References Referenced by
Proposed Standard normatively references
RFC 7518 JSON Web Algorithms (JWA)
References Referenced by
Proposed Standard informatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational informatively references
RFC 8037 CFRG Elliptic Curve Diffie-Hellman (ECDH) and Signatures in JSON Object Signing and Encryption (JOSE)
References Referenced by
Proposed Standard normatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice informatively references
RFC 8152 CBOR Object Signing and Encryption (COSE)
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8414 OAuth 2.0 Authorization Server Metadata
References Referenced by
Proposed Standard informatively references
RFC 8996 Deprecating TLS 1.0 and TLS 1.1
References Referenced by
Best Current Practice informatively references
RFC 9052 CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by
Internet Standard normatively references
RFC 9053 CBOR Object Signing and Encryption (COSE): Initial Algorithms
References Referenced by
Informational normatively references Downref
RFC 9054 CBOR Object Signing and Encryption (COSE): Hash Algorithms
References Referenced by
Informational informatively references
RFC 9459 CBOR Object Signing and Encryption (COSE): AES-CTR and AES-CBC
References Referenced by
Proposed Standard informatively references